NASCAR - NOAPS #92 car lost GPS data – Incident details

Telemetry experiencing partial outage

NOAPS #92 car lost GPS data

Resolved
Degraded performance
Started 15 days agoLasted 33 minutes

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 9:56 PM to 10:29 PM

GPS

Degraded performance from 9:56 PM to 10:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    This will be investigated after the race. Fully lost the data, don't expect it to return for the rest of the race.