NASCAR - Missing telemetry data on the #34 car – Incident details

Telemetry experiencing partial outage

Missing telemetry data on the #34 car

Resolved
Partial outage
Started 14 days agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 7:27 PM to 9:54 PM

Telemetry

Partial outage from 7:27 PM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is a failure with the equipment on the car. A resolution is not expected for the remainder of the race.

  • Investigating
    Investigating
    We are currently investigating this incident.