NASCAR - No PRO data available (PRO Data may be unavailable to start NCTS Race) – Incident details

One or more systems are currently offline

No PRO data available (PRO Data may be unavailable to start NCTS Race)

Resolved
Major outage
Started 5 days agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Major outage from 9:08 PM to 11:38 PM, Operational from 11:38 PM to 11:43 PM

Pit Road Data

Major outage from 9:08 PM to 11:38 PM, Operational from 11:38 PM to 11:43 PM

Websites

Major outage from 9:08 PM to 11:38 PM, Operational from 11:38 PM to 11:43 PM

Pro Penalty

Major outage from 9:08 PM to 11:38 PM, Operational from 11:38 PM to 11:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We will confirm and resolve once pit stop data is flowing for the NCTS race.

  • Investigating
    Investigating

    PRO has been experiencing configuration issues which affect pit road data availability and may not be available to begin the NCTS Race. We are working with the vendor to resolve the issue as quickly as possible