NASCAR - Missing telemetry data for #12 cup car – Incident details

One or more systems are currently offline

Missing telemetry data for #12 cup car

Resolved
Partial outage
Started 15 days agoLasted about 2 hours

Affected

Event Racing Data Platform (ERDP) - Production

Partial outage from 9:01 PM to 11:10 PM

Telemetry

Partial outage from 9:01 PM to 11:10 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    There is an issue with the ECU on the car and no data is being received at track, we will investigate, but this is likely to remain for the duration of the race.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.