NASCAR - No FLIR/Thermal Cams Chicago Weekend – Incident details

No FLIR/Thermal Cams Chicago Weekend

Resolved
Offline
Started about 2 months agoLasted 1 day

Affected

Thermal Cameras

Offline from 12:15 PM to 9:50 PM

Thermal Camera 1

Offline from 12:15 PM to 9:50 PM

Thermal Camera 2

Offline from 12:15 PM to 9:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We will not have the FLIR/thermal cams operational during the on-track activity in Chicago