NASCAR - Degraded Optical Tracking – Incident details

Degraded Optical Tracking

Resolved
Degraded performance
Started about 2 months agoLasted about 8 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 12:53 PM to 8:31 PM

Optical Tracking

Degraded performance from 12:53 PM to 8:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Incomplete calibration testing session. We are monitoring and will continue to make improvements throughout the on-track sessions.


  • Investigating
    Investigating
    Did not have a successful calibration test. Will continue to monitor and make improvements throughout the sessions of on-track activity.