NASCAR - Degraded Optical Tracking – Incident details

Optical Tracking experiencing degraded performance

Degraded Optical Tracking

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 8:04 PM to 11:33 PM

Optical Tracking

Degraded performance from 8:04 PM to 11:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We're experiencing higher than normal latency due to an earlier internet outage from our service provider at the track. We are working diligently with our service provider to fix as quickly as possible.

  • Update
    Update

    Extra Information Regarding this status:

    • We were unable to perform the system health check on Thursday night due to delays in rigging and site connectivity.

    • The team has been monitoring the HTA and AMS sessions to remediate any potential gaps and making system adjustments where possible

    • Optical Tracking for NXS Practice and Qualifying will likely be degraded in the following areas today: 

      • Loop 2 to Loop 3 - challenging camera position for tracking

      • Loop 4 to Loop 5 - small gap in tracking with camera handoffs identified

      • Loop 6 to Loop 7 - small gap in tracking at Loop 7 with camera handoffs identified

    • The team will work to make any possible adjustments at these areas if the opportunity arises.

  • Investigating
    Investigating

    We are currently investigating this incident. Will remain degraded for 7/11 NXS on track activity.