NASCAR - Car Tracking Line is shifted in TA – Incident details

Optical Tracking experiencing degraded performance

Car Tracking Line is shifted in TA

Resolved
Degraded performance
Started about 2 months agoLasted about 21 hours

Affected

Applications

Degraded performance from 8:14 PM to 5:33 PM

Team Analytics - Live

Degraded performance from 8:14 PM to 5:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The cars are tracking correctly but the visualization of the track is shifted off center causing the cars to appear off track. Currently working with SMT on investigating this.