NASCAR - vehicle status page unavailable – Incident details

One or more systems are currently offline

vehicle status page unavailable

Resolved
Major outage
Started about 1 month agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The vehicle status page at:vehicle-status.nextgen.nascarracedata.com is not correctly displaying active runs. We are investigating this issue.