NASCAR - Possible degraded IMU data for 1, 2, and 3 cars – Incident details

Optical Tracking experiencing degraded performance

Possible degraded IMU data for 1, 2, and 3 cars

Resolved
Degraded performance
Started 26 days agoLasted about 5 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 8:13 PM to 1:28 AM

Telemetry

Degraded performance from 8:13 PM to 1:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. This is a known issue, and we will monitor any changes in performance.