NASCAR - No FLIR Cams for NCTS PQ – Incident details

Optical Tracking experiencing degraded performance

No FLIR Cams for NCTS PQ

Resolved
Major outage
Started 21 days agoLasted about 2 hours

Affected

Thermal Cameras

Major outage from 3:24 PM to 5:50 PM, Operational from 4:27 PM to 5:50 PM

Thermal Camera 1

Major outage from 3:24 PM to 4:27 PM, Operational from 4:27 PM to 5:50 PM

Thermal Camera 2

Major outage from 3:24 PM to 5:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Thermal Camera 1 is operational. We are continuing to work on Thermal Camera 2.

  • Investigating
    Investigating

    We are currently investigating this incident and are working on getting them up as soon as possible. We hope to have them up by the race.