NASCAR - Possible degraded IMU data for the 2 and 3 NCS cars – Incident details

Optical Tracking experiencing degraded performance

Possible degraded IMU data for the 2 and 3 NCS cars

Resolved
Degraded performance
Started 19 days agoLasted about 3 hours

Affected

Event Racing Data Platform (ERDP) - Production

Degraded performance from 5:59 PM to 8:42 PM

Telemetry

Degraded performance from 5:59 PM to 8:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. This is a known issue, and we will monitor any changes in performance.