NASCAR - Trackside server connection unavailable – Incident details

Optical Tracking experiencing degraded performance

Trackside server connection unavailable

Resolved
Major outage
Started 9 days agoLasted less than a minute

Affected

Event Racing Data Platform (ERDP) - Production

Operational from 1:30 PM to 1:30 PM

Optical Tracking

Operational from 1:30 PM to 1:30 PM

Telemetry

Operational from 1:30 PM to 1:30 PM

Timing Data (Loop)

Operational from 1:30 PM to 1:30 PM

Pit Road Data

Operational from 1:30 PM to 1:30 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The trackside erdp connection was unavailable until roughly today at 10:30am est.

    Any clients planning on using the trackside erdp server (nats://mdc-prod.nextgen.nascarracedata.com:4222), please try and connect/verify that it is available for you prior to on track activities today.

    This incident has been resolved.